Seite 2 von 2 ErsteErste 12
Ergebnis 26 bis 45 von 45

Thema: manuelle Leuchtweitenregulierung funktioniert nicht mehr

  1. #26
    Member Avatar von Homie-Olli
    Mitglied seit
    11.03.2012
    Ort
    Demmin
    Auto
    Zafira B Facelift
    Alter
    51
    Beiträge
    1.636
    So wie der Deckel aussieht, werden die Füßchen runter gedrückt und unter den Füßchen sollte auf der Platine auch eine Kontaktstelle sein.

  2. #27
    Member Avatar von Chrissiking
    Mitglied seit
    20.01.2014
    Ort
    Bergisches Land
    Auto
    Astra G Coupé Turbo Z20LET, Corsa B 1.0 12V,
    Beiträge
    459
    Die zwei Kontakte unten bekommen Strom/Signal von der Platine und geben den an den Motor weiter, da müssen im Deckel keine Gegenkontakte sein.

  3. #28
    Member Avatar von SunnyStar
    Mitglied seit
    16.02.2009
    Ort
    Duisburg
    Auto
    X18XE1 CC
    Beiträge
    160
    @Chrissiking
    Um diese Informatation ging es mir - Danke !

    Wenn ich also am Stecker Spannung messe, aber der Motor keinen mucks macht - ist der Motor hin ?
    Habe bereits 2 neue Motoren hier liegen, nur machen die auch keinen Mucks.

    Kann es am Lichtschalter liegen ?
    Regel Nummer 1: Respektiere das Auto, dann respektiert dich auch der Fahrer!

    SunnyStar's CC - OEM+

  4. #29
    Member Avatar von Chrissiking
    Mitglied seit
    20.01.2014
    Ort
    Bergisches Land
    Auto
    Astra G Coupé Turbo Z20LET, Corsa B 1.0 12V,
    Beiträge
    459
    Na ja, du musst an den beiden unteren Kontakten messen aber der Deckel muss natürlich drauf sein. Ich denke, der eine Kontakt ist rauf, der andere runter, das heisst am besten gegen Masse bzw. Plus messen, je nachdem wie der Motor angesteuert wird. Ich würde mir zwei dünne Drähte an die Kontakte löten bzw. klemmen die später unter dem Deckel rauskommen, dann kannst du an denen messen ob da Spannung ist.

  5. #30
    Member Avatar von SunnyStar
    Mitglied seit
    16.02.2009
    Ort
    Duisburg
    Auto
    X18XE1 CC
    Beiträge
    160
    Wie weit muss das markierte Teil denn "ausgefahren" sein für die "0-Position" ?

    Regel Nummer 1: Respektiere das Auto, dann respektiert dich auch der Fahrer!

    SunnyStar's CC - OEM+

  6. #31
    Member
    Mitglied seit
    10.09.2014
    Auto
    Astra G Bj. 1999 X16SZR
    Beiträge
    53
    Halle zusammen,

    ich hatte kürzlich auch Probleme . Habe beide Motoren ausgebaut wieder eingebaut. Meine frage ist, bei welcher Position fährt der Stellerarm heraus. 0 oder 3? 0

    Also 0 müsste die Grundstellung sein oder? Wenn ich das Rädchen nach 3 drehe,geht das Licht nach oben. ist es bei euch auch so?

  7. #32
    Member Avatar von Stevo
    Mitglied seit
    17.10.2005
    Ort
    HM, HMÜ
    Auto
    X18XE1 Sportive Z22SE Cabrio
    Alter
    32
    Beiträge
    577
    Zitat Zitat von gamalulu Beitrag anzeigen
    Halle zusammen,

    ich hatte kürzlich auch Probleme . Habe beide Motoren ausgebaut wieder eingebaut. Meine frage ist, bei welcher Position fährt der Stellerarm heraus. 0 oder 3? 0

    Also 0 müsste die Grundstellung sein oder? Wenn ich das Rädchen nach 3 drehe,geht das Licht nach oben. ist es bei euch auch so?
    wenn du das Rädchen auf 3 drehst, dann muss sich das Licht nach UNTEN stellen! Ist ja gedacht um das Licht an die Beladung anzupassen, da macht oben ja keinen Sinn...
    Meine Galerie: drück mich

  8. #33
    Newbie
    Mitglied seit
    24.01.2017
    Auto
    Astra G Cabrio (Z22SE)
    Beiträge
    12

    LWR nachrüsten

    Hallo zusammen,

    da ich jetzt kein neues Thema eröffnen wollte, stelle ich meine Frage hier mal.

    Folgendes Problem:
    Dem TÜV ist nach 4 Jahren aufgefallen, das ich keine manuelle LWR habe.
    Mein Astra G Cabrio Z22SE hatte wohl mal Xenon Scheinwerfer. Diese wurden aber vom Vorbesitzer auf "normale (H1)" Schweinwerfer umgebaut.

    LWR Motoren habe ich im Zubehör bestellt. Jetzt wollte ich einen ganz normalen LWR Schalter verbauen, nun meine Frage:
    Kann ich da jeden x-beliebgen Schalter nehmen mit Schaltstellung oder Stufenlos? Habt ihr eventuell eine Empfehlung welchen Schalter ich verwenden kann und evtl. mit Pinbelegung?!

    Pinbelegung der Motoren sollte sein:
    PIN 1 - Masse
    PIN 2 - Signal vom Schalter LWR
    PIN 3 Plus vom Abblendlicht

    Vielen Dank schonmal für eure Hilfe

    Gruß
    Oliver

  9. #34
    Member Avatar von fusinoco
    Mitglied seit
    14.11.2015
    Ort
    Aalen
    Auto
    Astra G CC Z16XE
    Alter
    27
    Beiträge
    747
    Dann hast du eben die ALWR. Ist ja nicht so, dass du keine dann verbaut hättest. Schau doch mal, ob der Sensor an der Achse hinten verbaut ist.

  10. #35
    Newbie
    Mitglied seit
    24.01.2017
    Auto
    Astra G Cabrio (Z22SE)
    Beiträge
    12
    Hi und Danke für deine Antwort. Ja das war ja das Problem, der TÜV Prüfer hat den gesehen und gemeckert der hätte ja kein Xenon.
    Die Frage ist ob der Sensor noch funktioniert. Haben die Xenon für die LWR auch einen 3-poligen Stecker? Falls ja, hat der Vorbesitzer die zum Glück nicht abgeschnitten wie alles andere.

  11. #36
    Member Avatar von fusinoco
    Mitglied seit
    14.11.2015
    Ort
    Aalen
    Auto
    Astra G CC Z16XE
    Alter
    27
    Beiträge
    747
    Also vorne an den Scheinwerfern wird kein Unterschied gemacht ob Xenon oder Halogen.. Verstehe nur nicht, warum er dann Xenon Scheinwerfer sehen will... hauptsache funktioniert

  12. #37
    Member Avatar von mr_Arizona
    Mitglied seit
    16.01.2012
    Ort
    Hansestadt Hamburg
    Auto
    Astra G 2.0 DTI Caravan
    Beiträge
    1.084
    Zitat Zitat von OliGo Beitrag anzeigen
    Hi und Danke für deine Antwort. Ja das war ja das Problem, der TÜV Prüfer hat den gesehen und gemeckert der hätte ja kein Xenon.
    Die Frage ist ob der Sensor noch funktioniert. Haben die Xenon für die LWR auch einen 3-poligen Stecker? Falls ja, hat der Vorbesitzer die zum Glück nicht abgeschnitten wie alles andere.
    Niemand zwingt dich alwr und Xenon zu haben. Das kann man auch ganz legal mit Halogen fahren.

    Oder irre ich mich da?

    Gesendet von meinem BBB100-2 mit Tapatalk
    I never drive fast, i fly sloooowly

    Mein Dieselwiesel: http://www.astra-g.de/showthread.php...nklen-Scheiben

  13. #38
    Newbie
    Mitglied seit
    24.01.2017
    Auto
    Astra G Cabrio (Z22SE)
    Beiträge
    12
    Hallo zusammen,

    das ist ja die frage... aber passen die Stecker dann auf die LWR Motoren? Denke mal die sind genormt oder? Ein Bekannter besorgt mit jedenfalls LWR Motoren für Halogen die im System für genau mein Model aufgeführt sind.
    Kann ich den Sensor an der Hinterachse irgendwie testen? Wenn der eventuell defekt ist müsste ich den ja auch haben oder?

    Also es ist definitiv so, das an der Hinterachse der ALWR Sensor noch verbaut ist. Vorne habe ich 2x 3-polige Stecker die bis jetzt nirgendwo angeschlossen sind. das müssten die doch dann sein. Aderfarbe SW / BR / BR-GE wobei PIN 1 anscheinend Kl.31 ist
    Geändert von OliGo (15.03.2020 um 15:26 Uhr)

  14. #39
    Member Avatar von fusinoco
    Mitglied seit
    14.11.2015
    Ort
    Aalen
    Auto
    Astra G CC Z16XE
    Alter
    27
    Beiträge
    747
    Die Motoren sind die gleichen. Da gibt es keinen Unterschied! Ist schon komisch, wenn der Stecker nicht verbunden ist!

    Kann mir jedenfalls nicht vorstellen, dass man die ALWR gleichsetzt mit Verwendung der Xenon Scheinwerfer.. Im Gegenteil - musst nicht mal dran denken, die zu verstellen bei entsprechenden Lasten.. Geht ja alles von allein.

    Testen kann man das selbst nur mit der Diagnose.. Oder lässt mal paar leute reinsitzen und schaust, ob die Scheinwerfer regeln.

  15. #40
    Newbie
    Mitglied seit
    24.01.2017
    Auto
    Astra G Cabrio (Z22SE)
    Beiträge
    12
    Ok, das würde bedeuten, die Stecker auf die Motoren und dann einfach mal im ausgebauten Zustand testen. dann sollte man das ja sehen ob die LWR regelt. Hoffe das sind auch die Stecker von der LWR
    Mit Diagnose meinst du OP-COM oder TECH?

  16. #41
    Member Avatar von fusinoco
    Mitglied seit
    14.11.2015
    Ort
    Aalen
    Auto
    Astra G CC Z16XE
    Alter
    27
    Beiträge
    747
    Ich selbst habe eine solche Diagnose noch nicht gemacht. TECH 2 sollte es können.

    Naja.. In Scheinwerfernähe gibt es ja eigentlich nicht viele Stecker... Wenn es im Originalzustand ist, müssten es nur 2 Stecker streng genommen sein.. Einer für LWR und ein Hauptstecker für den Kompletten Scheinwefer.

    Ist dem nicht so, wurden sicherlich adapter oder ähnliches verbaut/verwendet für die Funktionen für den Scheinwerfer.

  17. #42
    Newbie
    Mitglied seit
    24.01.2017
    Auto
    Astra G Cabrio (Z22SE)
    Beiträge
    12
    Das wäre schön, es sind nur 2x 3-polige Stecker einer rechts einer links. Der Rest hat keine Stecker. Alles abgeschnitten und mit Quetschverbindern versaut.

  18. #43
    Newbie
    Mitglied seit
    24.01.2017
    Auto
    Astra G Cabrio (Z22SE)
    Beiträge
    12
    Motoren habe ich eingebaut, wenn sich jetzt 3 Personen auf die Kofferraumkante setzen, hört man das die Motoren kurz versuchen zu regeln, aber da bewegt sich nicht.
    Müssen die eventuell kalibriert werden? Neuer Nullpunkt?

  19. #44
    Member Avatar von Stevo
    Mitglied seit
    17.10.2005
    Ort
    HM, HMÜ
    Auto
    X18XE1 Sportive Z22SE Cabrio
    Alter
    32
    Beiträge
    577
    Ich meine es gibt im OP-Com so eine Funktion um die ALWR quasi zu "nullen". Musst du mal nachschauen oder hier im Forum suchen. Dazu müsste es hier was geben in den Themen wo es um den Umbau von H7 auf Xenon und die damit verbundene Nachrüstung der ALWR geht.

    Bedenke auch, dass wenn du da wen hinten auf die Kante setzt, dass es dauert bis sich vorne was verstellt. Das ist alte Technik und funktioniert nur sehr träge und nicht innerhalb von einem Bruchteil einer Sekunde wie in modernen Fahrzeugen...
    Meine Galerie: drück mich

  20. #45
    Newbie
    Mitglied seit
    24.01.2017
    Auto
    Astra G Cabrio (Z22SE)
    Beiträge
    12
    Hallo an alle,

    danke für eure Hilfe.

    Problem ist gelöst. Ein Kumpel hat die LWR Motoren mit dem TECH2 erst genullt und dann "Kalibrierungs-Test" gestartet.
    Scheinwerfer eingestellt und siehe da..... Alles i.O.

    Nochmals Danke an Euch.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •